_Refmanager problèmes

  • Bonjour,

    afin de rattacher des Xrefs en masse j'essaye d'utiliser la commande Refmanager,
    sauf qu'un problème survient
    message d'erreur : Le chemin d'accès n'a pas une forme conforme

    remarque
    le dwg et tous les xrefs , image, et pdf ont été rappatrié en local dans un repertoire sur le disque C
    en manuel c'est long, on peu avoir 200 xref

    quand cela fonctionne avec une image , elle change de couleur, elle vire du jaune au rouge , ou toute rouge, ou toute jaune, voir un mélange des deux
    au pire je n'est qu'une moitié visible l'autre est ransparent

    avez vous une solution a m'indiquer

  • Bonjour,
    Dans le Refmanager, le message est toujours le même quel que soit le chemin ?

    Concernant le problème des images, le problème intervient APRES l'utilisation du Refmanager ? ( Qui, donc, à fonctionné ?) Si vous importez "indépendamment" cette même image, elle apparaît toujours en rouge ou jaune ?

    Merci de préciser

  • Bonjour,
    Oui dans le Refmanager le message est toujours le même quel que soit le chemin
    un a un manuellement cela fonctionne, en utilisant la version autocad cela fonctionne quel que soit le chemin avec le même dessin posant problème,
    je suppose un dessin defectueux

    pour les images il semblerait que passer l'image en 16bits au lieu de 8bit cela résout le problème

  • Ok, donc du coup sur tous les plans, à l'exception de celui qui posait probleme, cela passe bien ? et pour les images, c'est ok ?
    On peut placer le post en [Résolu] ?

  • Bonjour,

    oui résolu