Aspect des références de blocs après édition

Topic created · 3 Posts · 11 Views
  • Bonjour,

    Je viens tout récemment d'acquérir une nouvelle licence ZWCAD, en version 2021.

    L'édition des références de blocs me pose un problème que je ne rencontrais pas avec la version de 2020 : après quelques utilisations de la commande édition des références sur place (REFEDIT), l'aspect des blocs modifiés n'est plus mis à jour après enregistrement de l'édition de référence. Pour y remédier je n'ai pas d'autre solution que de quitter mon dessin pour le relancer.

    Y a t'il quelque chose qui m'échappe ou s'agit-il d'une anomalie sur cette version ?

  • Bonjour,
    Pour l'instant, nous n'avons pas encore eu de retours similaires concernant ce problème.

    Nous avons tenté de le reproduire, mais sans succès :

    • Le problème apparait-il sur n'importe quel fichier ?
    • Sur n'importe quel type de bloc ( Avec/sans attributs..)
    • "Après quelques utilisations" signifie combien ? et sur le même bloc ?


    Merci de vos précisions

  • Bonsoir et merci pour votre réponse.

    Pour le moment, le problème est apparu dans 3 fichiers distincts et il s'agit de blocs "simples", sans attribut. Les mêmes fichiers ouverts et travaillés ce jour sous ZWCAD 2020 ne présentent pas ce problème.
    La situation survient typiquement lors de l'édition d'une référence qui est déjà reproduite en plusieurs exemplaires dans le fichier. Pas de souci a priori quand le bloc est un exemplaire unique dans son fichier.
    Je ne saurais dire après combien de modif' le problème apparaît, 5-6ème fois peut-être, sur le même bloc.
    Autre info peut-être utile : durant l'édition problématique les autres blocs de même nom, qui disparaissent habituellement, restent visibles.
    Enfin, visiblement, le problème n'apparait pas en procédant à l'édition de la référence via la commande BEDIT.

    En espérant que cela puisse aider.

    Je tâcherai d'être plus vigilant pour fournir davantage de précisions, si possible.

Log in to reply