Bloc avec hachures pleines

Topic created · 5 Posts · 781 Views
  • Bonjour, je rencontre des problèmes d'affichage de blocs quand ceux-ci sont constitutés de contours avec des zones en hachures pleines. Quand j'insère mon bloc celui-ci s'affiche parfois avec les contours placés derrière mes hachures. Ci-dessous le bloc du haut n'affiche pas son contour correctement alors que celui dessous est bon. J'ai beau modifier l'ordre d'affichage, enregistrer, ré-insérer mon bloc, re-définir...rien n'y fait. Image 1.JPG

    Y a-t-il une solution? D'avance merci!

  • Bonjour, personne pour me renseigner?

  • oops bonjour, désolé votre post est passé sous les radars ...

    Pourriez vous nous faire passer les éléments ( blocs, dwg) de manière à ce que nous puissions vérifier le problème ? Merci de les envoyer à sav ( arobase) zwfrance.fr en précisant votre VERNUM ( tapez vernum dans Zwcad)

    Merci et encore désolé du contre-temps

  • @ZWFrance Bonjour, merci à ZWFRANCE d'avoir pris en compte mon problème. Cependant je m'aperçois que le problème ne concerne pas uniquement l'affichage des hachures. En effet le problème concerne globalement l'ordre d'affichage des objets lors de l'insertion d'un dessin en tant que bloc. Ci-dessous mon dessin enregistré tel quel:BDI Dessin origine.JPG

    Et ce même dessin inséré comme bloc (commande 'insérer'):BDI Dessin inséré.JPG

    Le point (cible rouge) est positionné devant le dessin. L'ordre de tracé n'est pas respecté. Merci pour votre aide. Cordialement,

  • Bonjour, Comme pour le post du 24 janvier, vous testez toujours sur la version 2019 ?

    Comme nous vous l'avions suggéré par email en direct, il serait intéressant de comparer avec la 2020 : Vous pouvez l'installer gratuitement depuis votre espace client et elle continue à fonctionner au delà de la période d'essai. Cordialement

Log in to reply