Problème lancement version d'essai ZW3D

Topic created · 3 Posts · 11 Views
  • Bonjour

    Ayant téléchargé la version d'essai de ZW3D 2021 pour tester le soft, je rencontre un problème avec le lancement du logiciel.

    Lorsque je double-clique sur l'icône, la fenêtre "Laucher" apparaît puis plus rien. Quand je retente l'ouverture rien ne se passe cette fois-ci.

    Quel est le problème ?

    Merci par avance

    Cordialement

  • Edit : Résolu, il fallait lancer le soft en administrateur.

    J'ai cependant, une autre question : la version d'essai est actuellement installée sur un PC, mais dans le courant de la semaine, il faudra l'installer sur un autre PC (station de travail en commande). Comment cela fonctionne t-il ? Est-ce qu'il y a un transfert de la licence d'évaluation possible ?

    Merci

    Cordialement

  • Bonjour @sarlavez et merci pour votre message !

    Vous avez le droit à 30 jours d'évaluation sur chaque ordinateur où ZW3D est installé pour la première fois, donc si vous prévoyez de changer d'ordinateur, rassurez-vous, vous ne serez pas bloqué.

    Concernant le problème de lancement de ZW3D, il me parait un peut bizarre de devoir le lancer forcément en admin.

    Je vous suggère de supprimer le dossier utilisateur de ZW3D 2021 situé ici : C:\Users[username]\AppData\Roaming\ZWSOFT\ZW3D\ZW3D 2021
    C'est assez rare, mais certains fichiers utilisateurs peuvent être incorrects. Après la suppression de ce dossier, vous devriez pouvoir lancer ZW3D 2021 normalement.

Log in to reply